Más

QGIS no se instalará en Mac OSX, durante la instalación dice "Falló la instalación".

QGIS no se instalará en Mac OSX, durante la instalación dice


He instalado los requisitos:

  • Paquete de marco GDAL Complete 1.11
  • Módulo Python de Matplotlib

y me he asegurado de que estos requisitos estén instalados correctamente comprobando la biblioteca / frameworks y /Library/Python/2.7/site-packages.

Cuando voy a instalar QGis, aparece un mensaje de error que dice "La instalación ha fallado. El instalador encontró un error que provocó que la instalación fallara. Comuníquese con el fabricante del software para obtener ayuda".

Estoy ejecutando El Capitan 10.11.


http://www.kyngchaos.com/software/frameworks señala que los marcos están diseñados para Lion, MT Lion y Mavericks.

Por lo tanto, parece que El Capitan 10.11 aún no es compatible.

Quizás debería contactar al encargado de mantenimiento, William Kyngesburye, directamente sobre este tema.

La otra fuente de descarga http://qgis.dakotacarto.com/ señala que la versión 10.11 aún no se ha probado.